No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Access user number exceed the capacity of ME60 board cause DAA policy fail to active

Publication Date:  2012-07-27 Views:  43 Downloads:  0
Issue Description
Problem description: During max busy hour some subscribers access without active DAA policy. From trace billing server can send it to ME60, but user have no speed limitation.

Soft version:ME60 V100R006C05SPC600
Patch information:V100R006C05SPC035
Net topology:null
Alarm Information
NULL
Handling Process
  1. Since the limitation was distribute by radius server, a user account with problem should be quarry, and check policy for limitation in the user account table was not bounded :
    ACL&QoS:
      UserGroup                       : internet
      QOS-profile-name                : default
      UpPriority                      : Unchangeable
      DownPriority                    : Unchangeable
      Up CAR enable                   : No
      Down CAR enable                 : No
      Down GTS enable                 : No
      QOS scheduler mode              : Default
  2. Let the user log on again, at the same time trace radius found the attributes are correct:
     Protocol: Standard
      Code    : Authentication accept
      Len     : 140
      ID      : 85
      [NAS-Port(5)                        ] [6 ] [18888051]
      [NAS-IP-Address(4)                  ] [6 ] [10.13.254.242]
      [Service-Type(6)                    ] [6 ] [2]
      [Framed-Protocol(7)                 ] [6 ] [1]
      [Calling-Station-Id(31)             ] [19] [00:17:31:c4:71:f8]
      [NAS-Identifier(32)                 ] [10] [rm.bras2]
      [NAS-Port-Type(61)                  ] [6 ] [15]
      [Acct-Session-Id(44)                ] [35] [rm.bras01203069401395518dc9190601]
      [Framed-IP-Address(8)               ] [6 ] [255.255.255.254]
      [Session-Timeout(27)                ] [6 ] [86400]
      [HW-Policy-Name(Huawei-95)          ] [8 ] [inet3m]
  3. The configuration on ME60 is correct.
  4. Telnet ME60 and check the access users. User the command “display max-onlineusers” found the max number is 21293, and with the accound “display max-onlineusers slot 1”found all of the users were log on by the slot 1. But with ME60, one board only support 16000 accounts, after checking with RnD, the exceed users will not able to apply the limitation policy. Problem solved.

Root Cause
For the speed limitation fail problem, the method used for limitation should be confirmed first. then analysis according to the method. In this case, the customer use radius to distribute speed limitation policy, here is some reason for the problem:
  1. Radius send wrong attribute;
  2. If radius send the attribute NO.26 to NO.31, the qos-profile configuration in ME60 need to confirmed, and check if the name is same with that radius distribute
  3. Check the TM chips:

            a)[Quidway-hidecmd]eagfy-debug <slotid> debug-code 45 2 0  check if there are increasing wrong packets.

            b)[Quidway-hidecmd]eagfy-debug <slotid> debug-code 45 3 0 check if the TM chip is faulty.

  1. Other reasons need RnD help to confirm.

Suggestions
NULL

END