No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Detected LASER_MOD_ERR on MST4 even services can run normally

Publication Date:  2012-07-25 Views:  72 Downloads:  0
Issue Description
Detected LASER_MOD_ERR on MST4 even services can thru normally. Earlier before this, services cannot thru and suspected MST4 or SFP have problem. After went through troubleshooting with 3rd party vendor of SAN switch, found SAN switch capacity could not support and they change with new SAN switch which support long haul, and services can run normally end to end in long distance without problem. However LASER_MOD_ERR alarm still exist.
Alarm Information
LASER_MOD_ERR
Handling Process
1. Suppress alarm by T2000 which will not affect services.

Root Cause
1. R&D test in lab use the same SFP and recur the problem in LAB.
2. By use OPTP commands to check the SFP manufacture and rate, then found that board recognize the rate as 155M (0x009b = 155), not 2.125G. Rate for SFP is 2.125G  (See report in Attachment)
3. So, the board wrong read SFP rate and misreport LASER_MOD_ERR
4. This misreporting alarm however not effected services.

Suggestions
Alternatively, can use below SFPs as a substitute for current use SFP JDSU PLRXPL-VI-S24-HW
1. FTLF8519P2BNL-HW
2. FTLF8519P3BTL-HW
The chinese case related is SC0000673586.

END