No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

V600R001C00SPC200 does not support the optical-module-abnormal alarm trap

Publication Date:  2012-07-27 Views:  63 Downloads:  0
Issue Description
V600R001C00SPC200 does not support the optical-module-abnormal alarm trap

Alarm Information
We make the RX_Power_Low as below:

Type                    Name                  Main ID  Child ID   Time      Status            Ischeck      SimuFlag
Item21      RX_PWR_L_ALARM        5               3         10s     Abnormal        Enable          OFF

However, we could not see the alarm trap in the trapbuffer.

Handling Process
We tried to make the RX_Power_Low.

However, we could not see the alarm in the trapbuffer.

We confirmed with the RD that this version does not support the optical-module-abnormal alarm trap.

The only way is to implement the SPC011 patch or upgrade to V600R001SPCE00.
Root Cause
V600R001C00SPC200 does not support the optical-module-abnormal alarm trap

Suggestions
Need to implement the SPC011 patch or upgrade to V600R001SPCE00 and enter the command as below:

"snmp-agent trap enable port optical-module-abnormal"

Then we could see the optical-module-abnormal alarm trap.

END