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Service interrupted caused by faulty SFP

Publication Date:  2012-07-25 Views:  43 Downloads:  0
Issue Description
For Z customer, we are implementing a metropolitan MSTP network with OSN3500.
The currently used U2000 version is V100R003C00SPC100 and the OSN3500 version is V200R011C00SPC200.
During deployment, when we configure new E1 service between sites A and site B in Network S, service interrupted in the BTS and no alarm reported on U2000.
Below is the block diagram for the connection and service path.



Alarm Information
No alarm reported on U2000.
Handling Process

Change the SFP and check the service, service was ok


Root Cause
Step1: Check the alarm on U2000, no R_LOS or TU_AIS alarm on the RTN in site B.
Step2: Check the configuration for the E1 service, it was ok
Step3: Software loop back on the RTN in site B, check the E1 status from BSC. The E1 status was degraded.
Step4: Check the MW link performance, it was ok.
Step5: Check the input and out power of the optical board, which connected from OSN to RTN and from OSN to BSC, it was on the board range.
Step6: Software loop back from OSN to the BSC direction on the RTN optical port.

Check the E1 status on the BSC, it was Available.
Step7: Hardware loop back from OSN to the BSC direction on the RTN optical port.


Check the E1 status on the BSC, it was degraded.
Step8: Keep the hardware loop and check the power of the optical port, it was normal.
Step9: Keep the hardware loop and Shutdown the laser of the optical port, then check the input output power,
              we found that the port outpower is -60dbm, but the Inpower is -10dbm,

Suggestions
  1. Checking the hard ware connection , it’s very important besides checking the service configuration.
  2. Soft loop and hard loop is good tools for orientation the problem
  3. Check all precaution related to the incident problem.

END