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Upgrade failed because of activation timeout of the software package in the Radio RTN 910 with NE Software Management

Publication Date:  2012-07-25 Views:  160 Downloads:  0
Issue Description
This failure occurs when of the Optix RTN is upgrade from the management center.  After upload and start the software upgrade process, this process fails at the time being performing the activation.  In this moment occurs the alarm SWDL_ACTIVATED_TIMEOUT.



Alarm Information
The alarm SWDL_ACTIVATED_TIMEOUT is an alarm indicating the activation timeout of the software package.




Handling Process
When performing the upgrade appear an error in the upgrade process which indicate that it failed, the message says “Failed to log in to the NE. Please check and then try again” as show in the following screen:




The solution to the problem is the following:

Retry the process failed


 

Then, the process continues but the error is ignored and it jump to Postcheck sup-process.


Finally, the process ends indicating that the operation is completed successfully but in the “Package State” is Normal-Unstable.

Delete the task from the tab “NE Upgrade Task Management”.

Delete NE from the tab “NE Data Backup/Restoration”.

Create NE newly.

When the NE is created it can seen that the version software is update, however, performed the task upgrade again.


 

Load the software package upgrade normally.



When the package is loading appear this message.



Then, upgrade the NE normally, when the process has finished the NE Software Management show the following screen.

Therefore, the upgrade NE is successful.


Root Cause
null.


Suggestions
Before start the upgrade software package the NE, check the alarm status.


END