No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

The single-user installation window can not be displayed when use quick installation DVD

Publication Date:  2012-07-25 Views:  3 Downloads:  0
Issue Description
User install the U2000V100R005C00SPC600 on a M4000 server, as the installation guidance in the Manual,
when using a quick installation DVD to installing the Solaris OS, at the procedure, Run the following command to enable the system to boot from the DVD-ROM and open the single-user installation window, the single-user installation window can not been display without any error message.



Alarm Information
Normally, as installation the windows shall display bellow information but failed:
Please select the server mode:--------------------------------------------------------------- 1    Single Server System 2    High Availability System (Veritas Hot Standby)---------------------------------------------------------------Please enter [1,2]:>


Handling Process
1. The DVD content can be browse on another M4000 browsed by Xmanager;
2. The previous procedure of installation is normal, the DVD have not problem;
3. the OS patch no 5.10 Generic_144488-17 is fit for this M4000;
4. The other U2000 which was installed by this DVD is normal;
5. Check and compare with the old installation guidecurrent V1R5C00(library 03) and current V1R5C00(library 05) installation guide, there are a notes for Secure mode on V1R5C00(library 03) which V1R5C00(library 05)has not mentioned

NOTE:
  • If the Secure Mode item is in the off state, go to next step.

  • If the Secure Mode item is in the on state, perform the following:

    1. Enter setdomainmode -d 0 -m secure=off.

      The following message will be displayed:

      Diagnostic Level    :min        -> -Secure Mode         : on         -> off Autoboot            : on         -> -CPU Mode            : auto The specified modes will be changed.Continue? [y|n]
    2. Enter y.

      The following message will be displayed:

      configured.Diagnostic Level    : minSecure Mode         : off (host watchdog: unavailable Break-signal: receive)Autoboot            : on (autoboot:on)CPU Mode            : auto 
6. In default, the factory M4000 will disable the secure Mode,  confirm with first line, this M4000 is not the new factory machine. first line reinstall the U2000 on a old M4000 server which has been used before for other application.

7. Set  the secure mode to off, then the issue was solved.

Root Cause
1. The installation DVD was destroy;
2. DVD-ROM on this M4000 is faulty;
3. The Solaris software package on this DVD are not matching with the M4000;
4. The U2000 software has been destory or not completed.


Suggestions
Has raise a suggestion to document department to correcting this mistake.

END