No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

SUBCARD_ABN alarm is reported in PQ1 board due to wrong interface board impedance

Publication Date:  2012-07-25 Views:  85 Downloads:  0
Issue Description
During the commissioning of two PQ1 board (slot 1 protection,slot 2 and slot 3) for OSN 3500 in site, an alarm SUBCARD_ABN is reported only in PQ1/slot2, and E1 test using analyser is fail.




but the E1 test pass without errors for PQ1/slot 3 that didn't report the alarm.

Alarm Information
SUBCARD_ABN

Handling Process
after check with subcontractor, he made a mistake during boards delivery to site with other customer that use PQ1B with D12S interface boards, we reteurn back our PQ1A and install it in slot 3 and 4 interfaces D75s, so the alarm disappear from slot 2 and E1 test succeed for both PQ1 slot 2 & 3.


Root Cause
our customer use only 75ohm for E1 port impedance, when we checked the slot configuration in U2000, we found: so in interface used for both PQ1:slot 2 and 3 is D12S for 120ohm


the question is why slot 3 didn't report alarm even it use same interfaces?
1-we checked the boards manufactury of PQ1/slot 2:


so PQ1/slot2 is PQ1A, it means port impedance only for 75ohm.
2-we checked the boards manufactury of PQ1/slot 3


so PQ1/slot3 is PQ1B, it means port impedance only for 120ohm
=> this is why PQ1/slot 2 report the alarm and E1 test fail, because the type is PQ1A and interface used is D12S for 120ohm
for PQ1/slot 3 the type is PQ1B and interface used is D12S=> impedance match and E1 test succeed





Suggestions
I suggest to check PQ1 types (A or B) and the interfaces D12S or D75S during the commissioning of OSN equipment.

END