No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FAQ-How to enable the operation of log forwarding server on the U2000

Publication Date:  2012-07-25 Views:  126 Downloads:  0
Issue Description
Q:How to enable the operation of log forwarding server on the U2000 .
Alarm Information
N/A
Handling Process

A:

  1. Please check the configuration file blow first:
           /opt/U2000/server/etc/conf/logsvc.xml
           In this file ,there have content as below:
          <syslog name="syslogReport">
                <logType name="41">
                    <!-- Report switch: 0 - Off; 1 - On. The switch is turned off by default. -->
                    <param name="syslogReportFlag">1</param>
                    <!-- Report level control: Only the logs at the same level or a higher level are reported. The default value is 2 (Warning). -->
                    <param name="syslogReportLevel">2</param>
                </logType>
                <logType name="42">
                   <!-- Report switch: 0 - Off; 1 - On. The switch is turned off by default. -->
                   <param name="syslogReportFlag">1</param>
                </logType>
                <logType name="43">
                   <!-- Report switch: 0 - Off; 1 - On. The switch is turned off by default. -->
                    <param name="syslogReportFlag">1</param>
                    <!-- Report level control: Only the logs at the same level or a higher level are reported. The default value is 1 (Minor). -->
                    <param name="syslogReportLevel">1</param>
                </logType>
            </syslog>
Please confirm the Flag of logReport is ‘1’ or ‘0’
If the flag is ‘0’ ,please change it to ‘1’
  1. Then run the command below to import it to database
#SettingTool -cmd import -file /opt/U2000/server/etc/conf/logsvc.xml
Then we need to restart the U2000 server to let the configuration be effect
Root Cause
we have downloaded and installed a syslog application on 3rd party server, but we  is unable to receive logs from U2000, when we started WireShark to trace packets, customer found that the  server does not receive anything from U2000, so we suspects that we  need to do  addiontional config  beside adding the information to the “Forwarding Server” .
 

 
 

 

Suggestions
Null

END