No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Failed to connect webserver while opening NE explorer

Publication Date:  2012-07-25 Views:  181 Downloads:  0
Issue Description
U2000  NE explorer display message when you connect to NE "Failed to connect webserver".
Alarm Information
No alarm related with this problem on U2000 server
Handling Process
First of all collect below logs

U2000\server\common\uflightdispatcher\conf\urlconfig.xml

U2000\server\nemgr\nemgr_otn\conf\nemgr_otn_*.cfg
U2000\common\apache\conf\httpd.conf
U2000\common\apache\logs
U2000\server\var\logs\uflight_nemgr_otn_*
U2000\server\var\logs\weblct_nemgr_otn_*
U2000\server\common\uflightdispatcher\log
U2000\client\var\log  ---


  After collect the log ,then:

3.1                 Set Internet Explorer as the default browser of the operating system (OS).
3.2                 Set Internet Explorer as the default browser again.
3.3                 Set the security level of the Internet Explorer to a low level.
3.4                 And check whether can telnet server with port : telnet serverip 8080

     
4.                 If you has checked all above and the issue is still exist, please restart below two process:
                                             
Java Application Server Dispatcher. And
Java Application Server.

If still issue exist then restart below U2000 processes.

a) uflight_dispatcher
b) nemgr_xxx_yyy
where
xxx - type of equpment
yyy: number of NE management instance (all should be restarted)

For example: nemgr_otn_561

In our case Type of equipment was OTN.So we restarted nemgr_OTN_561 process after which problem is resolved.


Root Cause
Root cause of this problem is wrong script configuration on U2000 server.
Wrong IP of U2000 server was configured in the Script.

This configuration file can be found at location: U2000\server\common\uflightdispatcher\conf\ urlconfig.xml
Suggestions
efore giving restart to U2000 processes for resolving this issue always first collect below logs.

U2000\server\common\uflightdispatcher\conf\urlconfig.xml
U2000\server\nemgr\nemgr_otn\conf\nemgr_otn_*.cfg
U2000\common\apache\conf\httpd.conf
U2000\common\apache\logs
U2000\server\var\logs\uflight_nemgr_otn_*
U2000\server\var\logs\weblct_nemgr_otn_*
U2000\server\common\uflightdispatcher\log
U2000\client\var\log  ---

END