No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

TC-A2001 Disk Indicators are Red on and Hard Disks are not Detected in the SUSE Operating System

Publication Date:  2012-07-19 Views:  34 Downloads:  0
Issue Description
Related information about the product and version: T3500.
The disk online indicator is red on and this hard disk cannot be detected in the SUSE operating system by running the fdisk –l command.
The disk indicator states are described as follows:
Disk online indicator
Green on: The hard disk is powered on.
Red on: An alarm is generated on the hard disk or the hard disk is being located a.
Off: The hard disk is not powered on.
Disk running indicator
Blinking green: Data is being transmitted.
Off: No data is being transmitted.
a. The management system sends a command for locating the device.
Alarm Information
None
Handling Process
Step 1  Replace the disk module. For details, refer to "Replacing a Disk Module" in the Oceanspace T3000 Cloud Storage Node Troubleshooting (V100R001C01).
Step 2  Check the disk online indicator. If the disk online indicator is green on and this hard disk is detected in the SUSE operating system, the fault is cleared.
Root Cause
Run the fdisk –l command to check the disk information. If the hard disk is properly inserted, re-insert the hard disk. If the problem persists, the hard disk fails.
Suggestions
After the new disk module is inserted, wait three minutes, and then check the disk online indicator to determine the status of the disk module.

END