No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

S5000 OSM No Response When Click Export Button

Publication Date:  2012-07-20 Views:  437 Downloads:  0
Issue Description

Clicking Export button or Export System Configuration Status button on OSM gets no response. No dialogue box prompts.

Alarm Information
None
Handling Process
Reopen IE browser, and click export button. Dialog box prompts and the files can be exported normally.
\
Root Cause

This issue has to do with IE settings. Do the following steps to resolve it.
Step 1. Click Tools->Internet Options of IE browser.

Step 2. click Language option.

 

For English User, add English (United States)[en-us] options. Other language options should not appear in this dialog box besides this.
For Chinese User, add Chinese (China)[zn-ch] options. Other language options should not appear in this dialog box besides this.

Suggestions
None

END