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S5100 Disks cannot be Automatically Mounted after the iSCSI Initiator Name on the Host is Changed

Publication Date:  2012-07-22 Views:  97 Downloads:  0
Issue Description
On a deployment site, the T8000 blade server cannot automatically mount LUNs on the S5100. You must manually log out of and log in to the server, and then discover disks. After each restart, the iSCSI initiator software is displayed as connected, but disks cannot be discovered until manual connection.
Server: T8000 blade server
OS: Windows 2003 Server SP2
Storage device: S5100 b031
 
Alarm Information
None
Handling Process
Log out of the system, remove the target from Persistent Targets, and log in to the system.
The changed initiator name takes effect. Disks are automatically discovered after the S5100 is restarted
Root Cause
As the initiator name is changed during the configuration, the iSCSI initiator software is of the changed initiator name after restart. But you must manually connect the initiator.
Therefore, after the initiator name is changed, the target needs to be removed from Persistent Targets, and then the changed name of the initiator is valid when the system is logged in to. Otherwise, after the host is restarted, the previous name of the initiator persists.
Two methods for changing the initiator name are as follows:
1. Log out of the system, remove the target from Persistent Targets, change the initiator name, and log in to the system.
2. Change the initiator name, and log out of the system. Remove the target from Persistent Targets, and log in to the system.
Suggestions
If disks cannot be automatically mounted in the IP SAN environment, the problem can be quickly located on the iSCSI initiator and target or on the OS.

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