No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

The eLog Services are Abnormal Because the Initiator ‘Bind All’ of the is not Configured

Publication Date:  2012-07-22 Views:  3 Downloads:  0
Issue Description

On a deployment site in a university, the S2600 is configured for the eLog system for data storage. The eLog system runs the Windows operating system and connects to the S2600 by using network cables. However, the eLog services fail to start after a system restart. The system logs indicate that connection to hard disks is interrupted during the eLog restart process. 
 

 

Alarm Information
None
Handling Process
Enable the initiator software. Configure the Discovery and Logon settings. Click Bind All on the Bound Volumes/Devices tab page to bind the eLog services and hard disks.  
Root Cause
Step 1  Set the eLog services to be dependent of the initiator services and then restart the eLog system. The fault persists.
Step 2  Check the initiator configurations on the Windows operating system. It is found that on the Bound Volumes/Devices tab page of the initiator, the Bind All software is not configured to bind the eLog services and hard disks.
Step 3  Click Bind All to bind the eLog services and hard disks. Restart the server, and no error message is displayed. The fault is rectified.
Suggestions
The initiator services cannot enable the operating system to detect all hard disks simultaneously, but there are a few seconds of latency. After being bound with hard disks, the initiator services enable the operating system to detect all hard disks; therefore, other applications based on the initiator services can also detect the hard disks.

END