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The L2TP VPN Fails to Access the LNS Intranet Due to IP Address Conflict

Publication Date:  2012-07-24 Views:  44 Downloads:  0
Issue Description
The PC in an office is directly connected to the USG2220 through the Secoway VPN Clientz for L2TP VPN connection. The client dial-up is successful, but the user cannot access intranet resources. Network topology:
     Intranet—USG2220—Internet—PC
Alarm Information
None.
Handling Process
1. Check the dial-up on the PC. The IP address and mask are obtained.
2. Check the LNS configuration. The IP address in the address pool of the VT interface and the intranet interface are on the same network segment.
       interface GigabitEthernet0/0/1
      ip address 192.168.1.1 255.255.255.0
              ip pool 192.168.150 192.168.1.254
3. Modify the address pool to ip pool 1 1.1.1.1 1.1.1.254. The client re-dials and the LNS intranet resources are accessible.
Root Cause
The address pool configured on the LNS is on the same network segment as the intranet. IP address conflict occurs during the dial-up, making the LNS intranet inaccessible.
Suggestions
During the L2TP dial-up, you are advised to configure the LNS address pool as a network segment that is different from any intranet network segments to avoid IP address conflict.

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