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Route between Intranet and L2TP Address Pool is not Available, Making Dial-up Client Fail to Access Intranet Resources

Publication Date:  2012-07-25 Views:  39 Downloads:  0
Issue Description
Client—USG2250—Dedicated network—Layer-3 switch—Server
1. After successfully dialing up through L2TP, the client can access the gateway of the USG2250.
2. The IP address of the server can be pinged through from the USG2250.
3. The IP address of the server can be pinged through from the client.
Alarm Information
None.
Handling Process
1. The USG2250 is correctly configured.
2. The gateway of the server is configured,
3. Perform a test: The user sets the IP address of the server on a PC, which is connected to the dedicated interface of the USG2250.
The test result indicates that the client can normally ping through the server.
4. The route to the L2TP address pool on the server side is not available.
5. Configure the network segment route to the L2TP address pool on the Layer-3 route. The problem is solved.
Root Cause
1. The USG2250 is not correctly configured.
2. The gateway of the server is not configured.
3. The route between the server and the USG2250 L2TP address pool is unavailable.
Suggestions
None.

END