No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

There is a S2600 need to upgrade in a site, but it always fails when we connect to S2600 by putty

Publication Date:  2012-09-20 Views:  33 Downloads:  0
Issue Description
There is a S2600 need to upgrade in a site. When we connect to S2600 by putty, it always fails and shows wrong as below:

We can ensure the username and password are correct and we can connect to ISM management view.
Alarm Information
Null
Handling Process
We can connect to the management IP by using the same username and password after we change the version of putty.
Root Cause
We make sure that the problem is caused by the version of putty. The version of putty is:

However, the default version of putty is:
Suggestions
We can’t connect to the management IP of storage because of the version of putty. We almost think that it is caused by the problem of storage. We can connect to the storage normally after we change the version of putty.
PS: “Access denied” is used to show that username or password is wrong.

END