No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

The KVM doesn’t work in the cloud storage of T3000

Publication Date:  2012-09-25 Views:  40 Downloads:  0
Issue Description
With the KVM was installed in the cloud storage of T3000, connect the node of T3000 with KVM and there is no signal in the display. Reboot KVM, and the server can be seen, but there is still no signal in the display selecting any server.
Alarm Information
NA
Handling Process
It can display normally when KVM is connected with the PC, which indicates that the KVM works well. Check the setting of the display adapter of T3500:
1. Log in SUS system through SSH;
2. Run “yast”;
3. Select hardware, and modify the setting of the display adapter and the monitor. When it is finished, reboot KVM and problem solved
Root Cause
The KVM should match the setting of the display adapter while the scan frequency should be 70Hz and the resolution should be 800×600. If don’t, it can’t operate.
Suggestions
Check KVM through PC when there is some fault in KVM. Pay attention to the setting of the display adapter in the server.

END