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the data of the GKM database and RM database doesn’t match

Publication Date:  2012-09-27 Views:  46 Downloads:  0
Issue Description
The terminal can’t register normally. The node is not in GK/GKM but in RM.
Delete the node in RM and it occurs: the number doesn’t exist.
Alarm Information
None 
Handling Process
1. Delete the number information in tbl_endpointalias logging in the database with gkmuser/gkmpassword.
2. Delete the number information in tbl_site logging in the database with yunying/yunying.
3. Reboot RM service.
4.Add the number in RM again.
If only delete the number information in tbl_site, when add the number in RM, it will inform that the recorded background index doesn’t exist.
Addition: The number added to RM contains the node name and password while the node name in tbl_endpointalias and password in tbl_endpointinfo, they use the same endpointnoid to achieve the relation.
Root Cause
The fault indicates that some wrong action or the abnormal communication between GK server and database has resulted in the inconsistence of the data between GK memory and the database. When the data of GK and GKM synchronizes, delete the information of the node.
Suggestions
None 

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