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The wrong 323 authentication result in telephone service abnormal

Publication Date:  2012-09-27 Views:  87 Downloads:  0
Issue Description
323 telephone can not communicate normally, the terminal register again and was informed “invalid register number”.
Alarm Information
None
Handling Process
Softswitch version 02 D025, and the terminal version VP8220  2.8
1,Guide the custom to register but the fault still alive
2,The terminal use the dynamic address assignment. Examine the softswitch side and we find the 323 phone use the IP address authentication.
3,The terminal IP address may changed when register to softswitch, and may failed to register if the terminal use the dynamic address assignment.
4,Change terminal authentication to register by EID which is the user phone number.
5,Restart the terminal and choose register by EID, and the service become OK.
Root Cause
The user register way may not be right.
Suggestions
The terminal IP address may changed when register to softswitch, and may failed to register if the terminal use the dynamic address assignment. Choose the EID authentication, if the EID do not change, it will be OK.

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