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The solution of MSM client cannot find RAID card

Publication Date:  2012-10-11 Views:  58 Downloads:  0
Issue Description
MSM client cannot find RAID card of VTL3500 under windows.
Alarm Information
none
Handling Process
1. Make sure there is only client software in windows. You must choose install client only by hand when installing.
2. Open the service /etc/init.d/vivaldiframeworkd start at VTL end.
3. Make sure client and server are in the same network segment. If they are, make sure the masks are same. Then add broadcast address on the server. Use the command: Route add 224.0.0.1 dev eth1 //eth1 is management port.
4. Make sure the firewalls of server and client are closed.
5. Login in VTL3500 via KVM to configure RAID.
(1) Login in VTL3500, use #startx to open image interface.
(2) Open RAID MegaRAID software.
6. Use MegaRAID to update IP and restart the software.
Root Cause
1. When installing system, install server software only.
2. Vivaildframwork service of VTL3500 is closed.
3. Client and server are not in the same network segment.
4. The firewall is on.
Suggestions
none

END