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Port 80 has been occupied leads to DSM server is unable to install

Publication Date:  2012-10-24 Views:  32 Downloads:  0
Issue Description
When installing DSM server, it prompts the port has been occupied, leading to DSM unable to complete the installation of the server.
Alarm Information
None.
Handling Process
1. Check the installation of the software system, found there is no IIS, Apache, TOMCAT websites application software.
2. "run" input CMD, in the command line input “netstat-ano”  to check corresponding port process.
3. After consulted the users, they indeed didn’t install website. Telnet server’s port 80, display blank screen, exit without any hint. Further confirmed there is no web application.
4. Suspect it is related with software which can do email filtering, website filtering, such as anti-virus. As from external/internal Telnet the host, the filter software leads to exit Telnet without any display, so doubts it is related with that the system installed NOD32, after the user uninstalled the NOD32, it will complete the follow-up process normally.
Root Cause
System installed web application.
Other software occupied port 80.
Suggestions
Check the use of the system, protection software leads to standard port is occupied, need to stop part of software function or uninstall it to solve.

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