No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

The configuration serial port of the HyperTerminal which connecting the switch and route board appears abnormality

Publication Date:  2012-11-05 Views:  49 Downloads:  0
Issue Description
After powering on the switch, if the system is normal, there will be the startup information on the configuration terminal; if the configuration system has problem, the configuration terminal may hasn’t the correlative information or display garbled characters.
Alarm Information
None
Handling Process
1. If the terminal hasn’t shown any information after it has powered on, firstly, we should check the following items:
-If the power supply system is well
-If the switch route processing board is well
-If the configuration cable has connected to the console port of the switch and route processing board?
-If the serial port which configuration cable has connected with is correct? (The actual chosen serial port is not corresponding with the terminal.)
-If the parameters of the configuration terminal has configured correctly (parameter requirement: bit rate: 9600, data bit: 8, parity check: none, stop bit:1, traffic control: none, terminal emulation:VT100 ), as the figure 1-1 displayed:
Figure 1-1 configure the parameters of the configuration terminal


-If the configuration cable is normal.
2. If the terminal displays the garbled characters, it’s most probably the parameters of the configuration terminal have errors, please check the corresponding parameters.
Root Cause
The configuration system has problem.
Suggestions
None

END