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The solution of the fault that the storage pool can’t be deleted because the N8300 has false volume

Publication Date:  2012-11-05 Views:  44 Downloads:  0
Issue Description
The customer had a set of two nodes N8300, he/she wanted to clear out the configuration and then created the file system and sharing. The customer login in the IP of the storage manager via the “master” account checked the file system via “fs list” and finds that the file system had been deleted completely; while deleting the storage pool, there was still a storage pool named “big_pool” can’t be deleted all the time. As the figure displayed:


Alarm Information
None
Handling Process
Use the “” account (password: symantec) to access the virtual or physical IP of any cluster node, view all the volumes in the cluster and delete the volumes, then delete the storage pool in the “master” mode.
The operating steps are as follow:
Root Cause
The file system is composed with one or more volumes, the volume is created in the storage pool, the storage pool has volume, so the storage pool can’t be deleted. From the information displayed in the above figure, we can see the , the three LUNs: OceanStor0_24、OceanStor0_5、OceanStor1_70 are still being used by the un-deleted file system.
Suggestions
None

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