No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

A method to settle the problem that the ISM network management software of the N8000 can’t be used normally

Publication Date:  2012-11-06 Views:  24 Downloads:  0
Issue Description
There was installed a set of N8300 at a site, downloaded it in the local through the console IP, we found the following outcome:

Although it noted that finding the device (NAS head and backend storage) successfully, the device information was not visual, we can’t manage it.
Alarm Information
None
Handling Process
1) Delete the whole data in the “C:\Documents and Settings\All Users\Application Data\ISM”.
2) Download the ISM from the N8000 via “http”
Note: The “Application Data\ISM” is a hidden catalog, take care this when opening.
Root Cause
As the version of the N8000 delivered is V1R2, which needs the mating ISM version is V1R5, we should use its own version. Because the local PC‘s ISM cache can’t be cleaned out, it causes the downloaded ISM can’t be available.
Suggestions
None

END