No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

VSM client login user is locked.

Publication Date:  2012-11-08 Views:  56 Downloads:  0
Issue Description
Input username and password to login in VSM client login page, prompting the user is locked.
Alarm Information
none
Handling Process
Step 1 judge whether the user is other irrelevant personnel to illegal logging system.
Step 2 if the locked legal user is not admin user, can unlock by the administrators such as admin.
1. select "system > network security > network user management" in the main menu.
2. In the "network user management" navigation tree, expend "user" node.
3. Right-click the locked user and select “unlock”.
Step 3 if it is the legal user forgot the password, the administrator admin user can initialize database for him.
1. In the main menu select "system > network security > network user management".
2. In the "network user management" navigation tree, expend "users" node, right-click the user, choose "reset password".
Step 4 if the locked user is admin, after wait 30 minutes (the default value is 30 minutes), the system will unlock automatically.
Automatically unlock time can set in the "account policy ". Operation entrance: in the main menu select "system > network security > Settings security policy". In the "security policy" dialog box, select "account policy" tab, set "automatic unlock time".
-----END
Root Cause
If use the same user fail to login more than three times, will lead to the user login right be locked.
Suggestions
none

END