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Redundant DHCP service causes USG2110-F’s DHCP function abnormal

Publication Date:  2012-11-09 Views:  2 Downloads:  0
Issue Description
Customer network: WAN----USG2110-F-W----TP_LINK switch----LAN
In the firewall open DHCP function, the users under local area network all can't obtain IP address. If set to the static IP address, can access to the Internet normally.
Alarm Information
None.
Handling Process
1, Trough checking found the configuration is complete. In a terminal test to stop all security products, stop Windows firewall, can’t obtain IP, even if uninstalled all security products still can’t obtain IP, eliminate terminal fault. Firewall cycle shows the following debugging information:
debugging dhcp server packet
*0.360415683 USG2110_F DHCPS/7/DHCPS_DEBUG_COMMON:
DhcpServer: Send DHCPOFFER to MAC=> 0026-1867-82B8 Offer IP=> 192.168.1.12
*0.360415783 USG2110_F DHCPS/7/DHCPS_DEBUG_COMMON:
DhcpServer: receive DHCPREQUEST from 0026-1867-82B8
*0.360415783 USG2110_F DHCPS/7/DHCPS_DEBUG_COMMON:
DhcpServer: Ack User's Lease
*0.360415783 USG2110_F DHCPS/7/DHCPS_DEBUG_COMMON:
DhcpServer: Send DHCPACK to MAC=> 0026-1867-82B8 Offer IP=> 192.168.1.12
*0.360416733 USG2110_F DHCPS/7/DHCPS_DEBUG_COMMON:
DhcpServer: receive DHCPDISCOVER from 0026-1867-82B8
*0.360416733 USG2110_F DHCPS/7/DHCPS_DEBUG_COMMON:
DhcpServer: Sending ICMP ECHO to Target IP: 192.168.1.12
*0.360416733 USG2110_F DHCPS/7/DHCPS_DEBUG_COMMON:
DhcpServerInterface:Assigned Used Lease

*0.360417166 USG2110_F DHCPS/7/DHCPS_DEBUG_COMMON:
DhcpServer: ICMP Timeout
*0.360417166 USG2110_F DHCPS/7/DHCPS_DEBUG_COMMON:
DhcpServer: Still Need to ICMP detect for 1 times
*0.360417166 USG2110_F DHCPS/7/DHCPS_DEBUG_COMMON:
DhcpServer: Sending ICMP ECHO to Target IP: 192.168.1.12
*0.360417683 USG2110_F DHCPS/7/DHCPS_DEBUG_COMMON:
DhcpServer: ICMP Timeout
*0.360417683 USG2110_F DHCPS/7/DHCPS_DEBUG_COMMON:
DhcpServer: All Try finished
2, through configure “[USG2110- Vlanif1]dhcp server static-bind ip-address 192.168.1.12”
3, upgrade the version to V100R003C03SPC200, the problem is still. Eliminate version problem.
4, Connect a PC directly with the firewall, can obtain IP in 5 seconds, basic exclude equipment problems. Capture packets in PC of the IP address, found the following information:

Found in the 66th message, there is a DHCP NAK message sent by 192.168.0.1, and USG2110-F DHCP server 192.168.1.1 is later (the 68th message) to send DHCP ACK. After received the NAK message, the client will implement DHCP Discover, which causes terminal can't get IP.
5, recommends the customers find whether the network has a TP-Link equipment (see message details of the chart), its IP is 192.168.0.1, MAC is 0019-e098-e53e. Through cooperated with the customer, in an office found the equipment, the staff actually uses the TP_Link router as switch, remove the equipment, problem is solved.


Root Cause
1, DHCP configuration is not complete.
2, 360 security guards and 360 antivirus cause terminal can’t obtain IP.
3, equipment version problem.
4, the network also exists other DHCP server.
Suggestions
None.

END