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The sequence of powering on is wrong causes the MN, ESC and CRM can’t be started after powering on the desktop cloud

Publication Date:  2012-11-16 Views:  34 Downloads:  0
Issue Description
There is the simplified configuration desktop cloud with the version of SingleCLOUD V100R002C00SPC200 at a site. After all the physical devices have powered on, about 30 minutes later, the MN, ESC (both the master and spare) and CRM (both the master and spare) nodes can’t start successfully. Login in the MCNA node and enter the command “xm list” to check the information of the node, as the following displayed:
MCNA01:/ # xm list
Name              ID      Mem   VCPUs      State      Time(s)
Domain-0       0      4043     3                 r-----       1565.5
 
Alarm Information
None
Handling Process
Restart the node process. Login in the MCNA master and spare nodes via putty, execute the following commands respectively:

   cd /opt/setup
  ./eucalyptus-nc restart

Root Cause
While the MCNA is starting, it needs to start the “eucalyptus-nc” node process, and this process can’t be run before the storage node has started. The above problem may be caused by the MCNA node is started earlier than the storage node.
Suggestions
Because the default starting method of the E6000 is powering on automatically, while the cabinet is powering on, the storage node starts faster than the blade server, and then causes the above problem. We suggest to power on separately, and start the storage firstly, and then start the server after it has started.

END