No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Eudemon500 version is too old and can not support E2GF board

Publication Date:  2012-11-22 Views:  52 Downloads:  0
Issue Description
E500 firewall slot 1 slot has E2GFF board (BOM encoding 02,312,942), it now needs expansion, insert E2GF board (BOM encoding 02,315,815) in the slot 2 and slot 4, then restart the firewall, perform the display device command, it found that slot 2 and slot 4 E2GF board type is eth null, that means the board can not be used.
Alarm Information
NULL
Handling Process
1. Because it is a new arrival boards, and two boards with this problem at the same time, so exclude the reason 1.
2. View the version, it found the E500 above version is V2R1 D048 version, view the support version information, this version is the version of 2 years ago, and consult with research and development dept., it confirmed that the D048 version does not support this 2GE board, you need to upgrade to the new version of V200R006C02B066 to solve the problem.
Root Cause
1. Board hardware reason
2. The version reasons
Suggestions
The 2GE card of Number 2 and 4 slot can not display is because the old version does not support 2GE card. After the upgrade it can solve this problem. Because the Version is relatively old, upgrade to V200R006C02B066 version through the transition version upgrade: upgrade to the first version of the EU300 & 500 & 1000 & SP1800-VRP3.30-0359 (08), and then upgrade to V200R006C02B066 version.
Note:It needs to cold restart the device after the upgrade is complete.

END