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USG2100 ADSL dialing can’t access the IP

Publication Date:  2012-11-24 Views:  100 Downloads:  0
Issue Description
USG2100 ADSL dialing can’t access the IP
Alarm Information
None.
Handling Process
Adjust ADSL authentication way, can dial normally.
Root Cause
A, inspect related ADSL dialing configuration, configure the dialer port:
interface Dialer1
     ppp pap local-user <user name> password simple <password>
     ip address ppp-negotiate
     dialer user cnpc-d
     dialer-group 1
     dialer bundle 1
But some operators equipment does not support pap authentication, for the purpose of compatibility, sometimes need to adjust it for chap authentication:
interface Dialer1
     ppp chap user <user name>
     ppp chap password simple <password>
     ip address ppp-negotiate
     dialer user cnpc-d
     dialer-group 1
     dialer bundle 1
B, if the configuration has no problem, please tries to use PC dialing, or to replace the network cable to check whether the link has related problems
Suggestions
Some compatibility disconnecting problems need to comprehensive consider, and need to pay attention to the details of some special cases.

END