No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

After the Suse10 mounting the LUN, it can’t restart successfully

Publication Date:  2012-11-26 Views:  4 Downloads:  0
Issue Description
After SUSE10 host mounting LUN successfully, it can’t be restarted again, the storage device S2600 hasn’t any alarm information, initiator configuration’s status is disconnected. The host starting interface has the prompt: “umounting file systems.”
The version of the S2600 storage controller: 1.04.05.126.T03
The host’s operating system: Suse10_SP2, kernel 2.6.16.60-0.21-smp
The version of iscsi: open-iscsi-2.0.707-0.44.x86_64
The version of the multi-path software: UltraPath-2.01.022.suse10_sp2.x86_64.smp

Alarm Information
None
Handling Process
Remove the space character at the beginning of the “node.starup=automatic” line in the “/etc/iscsi/iscsid.conf” file, the system starts successfully and automatically loads the mapped LUN.

Root Cause
Check the configuration content according to the version information carefully, and then test it via another host, we find there just has cancelled the “#” at the beginning of “node.startup=automatic” line in the “/etc/iscsi/iscsid.conf” file, and the space character hasn’t been cleared out (as the red remarks in the following picture), which causes can’t load the mapped LUN while restarting the system.


Suggestions
While in the starting process, make sure to configure and tests carefully, especially modifying the file in the operating system, we can’t take it as a simple command carelessly.


END