No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

7950 can make a internal call to 8850, but 8850 can't make a internal call to 7950

Publication Date:  2013-04-17 Views:  97 Downloads:  0
Issue Description
eSpace 8850 and 7950 both are registered in U1980, and 7950 can make a internal call to 8850, but 8850 can't make a internal call to 7950 ;
Alarm Information
no
Handling Process
1、check the 8850 and 7950 subscriubers incoming Right , it was ok.
[%eSpace U1980(config)]#show subscriber dn 8000

Subscriber

Dn   LongDn DomainName TermName UserType UserPriorLevel State      Source UserState
---- ------ ---------- -------- -------- -------------- ---------- ------ ---------
8000        8000       8000     NORMAL   Default         FAULT     0      NORMAL   
SubPBXNo FaxMode RegGroupId BindUserNum RemarkInfo DirectDialTKC RingTypeIndex
-------- ------- ---------- ----------- ---------- ------------- -------------
0        BYPASS  0          NA                     -             -            
CentrexGroup PickupGroup PbxGroup OutgoingRight IncomingRight       Telephonist
------------ ----------- -------- ------------- ------------------- -----------
-            -           -        INTER/LOCAL   INTER/LOCAL/DDD/IDD No 
[%eSpace U1980(config)]#show subscriber dn 7000

Subscriber

Dn   LongDn DomainName TermName UserType UserPriorLevel State      Source UserState
---- ------ ---------- -------- -------- -------------- ---------- ------ ---------
7000        7000       7000     NORMAL   Default         FAULT     0      NORMAL   
SubPBXNo FaxMode RegGroupId BindUserNum RemarkInfo DirectDialTKC RingTypeIndex
-------- ------- ---------- ----------- ---------- ------------- -------------
0        BYPASS  0          NA                     -             -            
CentrexGroup PickupGroup PbxGroup OutgoingRight IncomingRight       Telephonist
------------ ----------- -------- ------------- ------------------- -----------
-            -           -        INTER/LOCAL   INTER/LOCAL/DDD/IDD No
2、check prefix, and find the maxlen is 2, but the subscriber length is 4
[%eSpace U1980(config)]#show prefix dn 7                 

Prefix

SubPBXNo Prefix CallCategory CallAttribute CustomAttribute ChargeIndex SelectOfficeCode
-------- ------ ------------ ------------- --------------- ----------- ----------------
0        7      basic        inter         null            ---         ---             
MinLen MaxLen UseLongCLI If4PSTN WaitNextNumTimerLen PwdCallLimit CallerNumAuth
------ ------ ---------- ------- ------------------- ------------ -------------
0      2      NO         YES     0 (ms)              NO           No 
3、modifed the prefix , then test again and problem was solved.
[%eSpace U1980(config)]#config modify prefix dn  7 maxlen 32

====  Command executed success !  ====
Root Cause
it may because the subscriber of 7950 has some limits to not receive a internal call;
it may because the subscriber of 8850 has some limits to not dial a internal call;
it may because prefix of the 7950 does not exit or have the wrong configuration.
Suggestions
the prefix has many parameter which will effect to the call.

END