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Voice mail service of UMS system failed

Publication Date:  2013-04-27 Views:  130 Downloads:  1
Issue Description
UMS provide Voice mailbox service for U1930 , after the call transfer to voice mail box, the caller hear “welcome to the voicemail , goodbye”. He cannot record any message.
Alarm Information
N/A
Handling Process
1. reproduce the problem and make network captures on UMS. We can find the “from header” in “invite” message: the number of called number is 8821.



2. Check the settings on webpage of UMS, user number set as 30438821




3. modify the number to 8821 and re-test, problem solved.


Root Cause
Most of this kind of problem is because wrong configuration of the UMS account. Need to make captures on UMS to analyze.
Suggestions
Network capture is a effective way to analyze problem of UMS

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