No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Cannot disable DND service by press the DND key on IP phone

Publication Date:  2013-05-07 Views:  102 Downloads:  0
Issue Description
Cannot disable DND service by press the DND key on IP phone, after active DND services by press DND key on espace 7820, we must disable the service on PBX (by LMT) .
Alarm Information
N/A
Handling Process
1. check the settings on espace 7820: "phone > features > General Information", make sure the configuration as blew:
   


we find in the abnormal phones, DND off code is blank. set it as #56# and re-test , the service is ok.


2. if the configuration on espace 7820 is ok, make a capture between IP phone and PBX, to confirm the phone have send #56# to PBX when press DND keys.

3. if the network capture is ok, then we need to trace a log on PBX (by ucmaint), to check why the PBX didn't disable DND service after receive #56#
 

Root Cause
possible cause:
  1. Wrong configuration of IP phone, when press DND key on espace 7820, the phone didn't send #56# to PBX.
  2. software bug of PBX, after receive #56#, PBX didn't disable the service properly
Suggestions
make clear the principle of the service is very important for troubleshooting.

END