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Failed to use Distinctive Ring Tone Service on espace 7820

Publication Date:  2013-05-08 Views:  112 Downloads:  0
Issue Description
Espace 7820 register to U1930, the ring is same as before after configuration ringtype on U1930, no matter it is a inner call or a external call.
Alarm Information
N/A
Handling Process
 set "Phone > Ring" as blew and re-test, problem solved


Root Cause
1. check the configuration on U1930 by command "show ringtype" "show subscriber dn 1005", result as blew
the configuration is ok.





2. make network captures on espace 7820, check the SIP header of invite message, result as blew
we know that PBX have send the ring type to IP phone, need to check the configuration of Espace 7820.



3. login to espace 7820 web page, locate to "Phone > Ring", we find all the ring type was not configured.



Suggestions
network capture is a good way to analyze problem of Distinctive Ring Tone Service 

END