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NAS Fault Occured in N8300 when electrical interruption ocurred

Publication Date:  2013-05-22 Views:  43 Downloads:  1
Issue Description
When turning up the device, they didn’t have access to the CIFS folders by network and couldn’t reach the console by ISM and ping.
          IP Consola de Administración: 10.40.20.64
          Usuario: master
          Password: master



Alarm Information
In these images we can see that there are problems reaching the desired host, as well as some virtual addresses

          Virtual IP address Range: 10.40.20.48………………10.40.20.64
          Gateway: 10.40.20.254









Handling Process
• The console was migrated to the master node by "CCCN8000_01:~ # hagrp -switch ManagementConsole -to CCCN8000_01"
• The connections to the CIFs folders and ISM were reestablished.
• The end customer tested the connections and access to his folders.
• The access to the master/master was successful by serial.
• Validated the status of the device, all it’s OK.

CCCN8000_01:~ # hagrp -state | grep -i na
ManagementConsole          State                 CCCN8000_01 |OFFLINE|
ManagementConsole          State                 CCCN8000_02 |ONLINE|
CCCN8000_01:~ # vxclustadm nidmap
Name                             CVM Nid    CM Nid     State
CCCN8000_01                      1          0          Joined: Master
CCCN8000_02                      0          1          Joined: Slave


CCCN8000_01:~ # hagrp -switch ManagementConsole -to CCCN8000_01
CCCN8000_01:~ # hagrp -state | grep -i na
ManagementConsole          State                 CCCN8000_01 |ONLINE|
ManagementConsole          State                 CCCN8000_02 |OFFLINE|

CCCN8000_01:~ # vxclustadm nidmap
Name                             CVM Nid    CM Nid     State
CCCN8000_01                      1          0          Joined: Master
CCCN8000_02                      0          1          Joined: Slave



Attached is a document with all commands executed to verify and correct the problem  
Root Cause
• The customer had electrical interruption so the cluster was shut down because his UPS didn’t work.
• When turning up the device, they didn’t have access to the CIFS folders by network and couldn’t reach the console by ISM and ping.
• Tried to connected by CLI on the master node but in the output only shows alphanumeric characters.
• Connected by serial on the master node but they couldn’t access to the master/master account.
• Could access support/Symantec account and ran the commands
• Did a troubleshooting and found that the console was migrated to the slave node.
Suggestions
None

END