No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Eth1 port is down in a BH620 suddenly

Publication Date:  2013-05-28 Views:  98 Downloads:  0
Issue Description
one Eth port in one BH620 server was down suddenly, only the Eth0 is Up.
Alarm Information
the Ethernet port 1 is down. Report the bond0 disable the eth1
Handling Process
Step: E6000
. Login BMC web console of Blade2/Blade3
2. use remote control function to login the OS of those blade
3. run command uptime –to see the alive time / uname –a ---to verify the os type/hostname – find it hostname to verify whether this blade is the blade customer reported.
4. Eth1 del Blade 2 was Up after apply the next command “vi/etc/sysconfig/networkscripts/ifcfg-eth1” and change “onboot=yes”

  



Root Cause
1/Let customer login the Blade 3 via CLI
2/check the state of network: #ifconfig –a      // and we can find that the eth0/eth1/bond0 all are up, and bond0/eth0 is running state
3/compare the configure file of eth0/eth1 of blade3 to blade7:# more /etc/sysconfig/network-scripts/ifcfg-ethX   //find the config is the same,
4/read the message of the OS:# more /var/log/message   //find the 3 message on April.7 report the bond0 disable the eth1, but after that, there’s no any error reported about the Ethernet card..




Suggestions
None

END