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Remove VM's red error icon from console after storage recovers

Publication Date:  2013-06-06 Views:  30 Downloads:  0
Issue Description
After a storage failure and recovery, some VMs on the recovered storage might be marked with an red error icon.
You should first check carefully the VM status to make sure if there is any other errors on this VM. If there is no error and the red error icon still doesn't disappear. This KB can help you to clear it.
Alarm Information
After a storage failure and recovery, some VMs on the recovered storage might be marked with an red error icon, just like the following picture:
Handling Process
1.Connect to the console of your ESXi host.

2.Press F2 to customize the system.

3.Log in as root.

4.Use the Up/Down arrows to navigate to Troubleshooting Options.

5. Use the Up/Down arrows to navigate to Restart Management Agents and Press Enter.

6.Press F11 to restart the services.

7.Wait for a few minutes while the service has been restarted, press Enter.

8.Press Esc to log out of the system.

9. Login into Vcenter to check if the red error icon disappears.
Root Cause
You should first check carefully the VM status to make sure if there is any other errors on this VM. If there is no error and the red error icon still doesn’t disappear, restart the management agent on ESXi can help to clear it. 
Suggestions
1. Restart management agents will disconnect all remote management software. Perform this after you can make sure it’s safe to do so.
2. This KB is based on ESXi5. If it’s early version, the navigation tree might be different.

END