No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Changing the time format on eSpace 7910 using EMS SPC500 failed

Publication Date:  2013-06-27 Views:  56 Downloads:  0
Issue Description
I tried to change the time format of an IP Phone eSpace 7910, for example, to the 24 hour format display using EMS SPC500 and didn’t work.
Alarm Information
None.
Handling Process
1. Change the time format in EMS to 24 hours
2. Check the display of eSpace 7910 ( it’s still 12 hours display )
3. Check the c_tree.xml configuration file and lookup the timeformat value (default is 0 for 12 hours display and 1 for 24 hours display, this time is 0)
4. Change the time format back to 12 hours in EMS
5. Check the c_tree.xml configuration file and lookup the timeformat value (it’s 1)
6. Check the display of eSpace 7910 ( it’s 24 hours display )
Root Cause
1. Check the default settings on the eSpace 7910
2. Make the changes for time formatting on EMS SPC 500 and reboot the eSpace 7910
3. Check the configuration file, c_tree.xml, of the eSpace 7910, for this specific parameter timeformat
4. Change the time format in EMS again to 12 hours and check the parameter again
5. Check the display of the eSpace  7910
Suggestions

Conclusion: There is a software bug in EMS SPC500 when trying to manage eSpace IP Phones to change the time format display. By default, the 12 hours display is used. If you change it to 24 hours display in EMS the setting will have no effect on the IP Phone. Then when changing it back to 12 hours display, actually, on the eSpace 7910 it will be 24 hours display.
Suggestion: Always check the c_tree.xml file to see how the management system changed parameter in the configuration file.

END