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Fault Occurred in OMU server reinstallation

Publication Date:  2013-07-23 Views:  25 Downloads:  0
Issue Description
When trying to reinstall the OMU on the same machine there were some errors in the installation process like:

Whether need to configure file server? Y/N
Access denied.
The system cannot find the file LOG\xxxxxx.
Access denied.
Access denied.

The installation process fails:
"The system cannot find the specified path."
Alarm Information
"Access denied."
"The system cannot find the file LOG\xxxxxx."
"The system cannot find the specified path."
Handling Process
1. Run the “INSTALL_OMU.bat” as the system administrator   -  Didn’t work.

2. Check file permissions    -  Read, write, execute permissions present.

3. Verify “INSTALL_OMU.bat” script using a text editor   -   Done.

4. Search the script for the file specified in the error prompt: “The system cannot find the file LOG\xxxxxx.”  -   Fount it.

5. Look it up in the LOG folder   -  Not present.

6. Create new folder in LOG folder.

7. Modify the INSTALL_OMU.bat script and input the file path to the new folder created.

8. Run in INSTALL_OMU.bat   -   Successful.
Root Cause
1. Run the “INSTALL_OMU.bat” as the system administrator

2. Check file permissions

3. Verify “INSTALL_OMU.bat” script using a text editor

4. Search the script for the file specified in the error prompt: “The system cannot find the file LOG\xxxxxx.”

5. Look it up in the LOG folder
Suggestions
If new installation needed on the same machine where a previous installation was present, try to delete all the remaining folders and settings after uninstalling the software. If the installer is a script file, try to look it up using a text editor.

END