No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

customer cannot make a call to the U1910 VU prefix

Publication Date:  2013-07-31 Views:  38 Downloads:  0
Issue Description
U1910 was connected with PSTN via one AT0 line, customer find sometimes they cannot make a call to the softco VU prefix, doesafter reboot softco and IP phone, the problem will disappear, but it may happend next time
Alarm Information
no
Handling Process
consider when reboot the device, the problem will disappear, capture call logs directly
and found that U1910 will play welcome voice and after 20s time out, it will play error voice , then play welcome voice again, and circulate.
check the VU script , and found that VU will not release automatically and this caused the AT0 line keep busy , when next call arrived , it will failed.
modified the VU script, when user didn't  selete any number to access next menu, it will disconnect automatically after 32s
after that, the problem has been solved.
Root Cause
it may due to network has problem
it may due to AT0 line was busy
Suggestions
currect U1900 series gateway doesn't AT0, sometimes, it cannot check busy tone successful, this will cause the line keep busy.

END