No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

cloud server not reachable from remote switches

Publication Date:  2013-12-09 Views:  47 Downloads:  3
Issue Description
Switch Quidway 7712 , Version V100R006

HP server blade is reachable from directly connected switch but unreachable from other switches.
Alarm Information
HP blade server was not pinging

Handling Process

1)  try to connect laptop on direclty connected switch under vlan 1 but unsuccessful
2 ) make port as trunk between switch and HP blade switch and pass all vlan but ping was not ok
3) connect one laptop on huawei switch and put it into vlan 4 and then ping to server was successful.


4) on further checking we found that port connect to HP blade has vid 1 but on HP blade side vid was 4 and the ports were tagged as vlan 4 and ports were untagged as vlan 1 .

5) so we change vid as 4 on huawei switch , so it start working or alternately change tagged as vlan 1 on HP server .,, both solutions work

Root Cause
customer log the call with huawei mentioning that new HP blade server is not reachable from there entire network .

on analysing we found that server is reachable from directly connected switch but other switches and customers cannot ping it .
Suggestions
solution 1

During trunk between devices  , vid should be same on both sides


solution 2

make huawei port as access port and HP blade switch as access device

END