No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

SingleCLOUD-VDI-Group policy lead to VM loin issue

Publication Date:  2013-09-30 Views:  57 Downloads:  0
Issue Description
Customer can login WI, but when click VM icon, it opens a window that says connecting to VM but doesn’t actually log in just goes straight back to the VM selection page
Alarm Information
NO
Handling Process
Remove the computers name back to computer OU, or delete ‘logon interactively’ group policy.
Root Cause
1 login to VM windows system using account by VNC, access is denied.

2 Login VM with Domain admin account, check the local groups, the local administrator group is changed. Customer say they do nothing but changed the computer OU.

3 Customer say they do nothing but changed the computer OU. We checked the OU, and find the new OU has a ‘logon interactively…’ policy. It lead to login issue.
Suggestions
NONE

END