No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

touch panel can`t power on the terminals in TP3006/TP1002

Publication Date:  2013-10-08 Views:  125 Downloads:  2
Issue Description
We have a upgration in 2013.9. but we found some similar issues that after we turn off the facility, we can`t turn on it any more. meanwhile the LED in the front of the terminal is red. We can turn on the physical power button to open the temrianl
Alarm Information
Handling Process
The version of host:HUAWEI TP3006 V100R001C02LHWI04B034SP04
After I get this issue, I get some details about this version(in the earlier version, there is a issue of configuration lost of terminal. so we add some new changes in this version which is the host send the power-off command to terminal first instead of close the relay directly).
After make it clear. The normal phenomenon is that terminal receive the power-off command then the relay close the channel. Meanwhile the terminal is power off.

Then we contact the engineer and analysis. We find it that after power off the terminal in the touch panel. The LED is red all the time. It should be black. Because the relay should close the power channel.
Until now we can know. One possibilities is that something wrong with the relay. So we can`t power off the terminal. Another is that something wrong with the connection. The power doesn`t connect the relay.
1:We check the relay and find it blank in all 8 channel we used. But the terminal still has power. Of cause there is some possibilities that the relay is broken.


2:we check the connection and find the reason, the power connect the wall instead of the relay。
   
If the terminal connect the wall instead of the relay。It will receive the power off command. And we can via remote and the electric current to make it power on. That`s the reason why We can turn on the physical power button to open the terminal
Root Cause
Suggestions
Reconnect the cable and the issue is solved。   We suggest that add this cable connection check into the checklist.

END