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Users cannot login VMs from internet

Publication Date:  2013-10-31 Views:  51 Downloads:  0
Issue Description
When users login VMs by internet, they return an error 1030 or 0 in WI.
Alarm Information
none
Handling Process
1. We asked field engineer and knew that there was not NetScaler in site.
2. We checked VMs status and found they were ready in FusionAccess portal. It indicated that VMs were registered successfully in DDC server.
3. After we login WI server and configured 'direct'connetion mode, users login successfully by internal network. It indicated that VDI environment were normal.
4. We login WI server and opened 'Citrix Web Interface Management', we checked NAT mapping and found they were correct. (Refer to attached picture)
According to above analysis, we thought that NAT mapping were not correct in Firewall. After field engineer and customer checked and modified NAT mapping in Firewall , users login successfully by internet.
Root Cause
1.We need confirm whether there was NetScaler in site.
2.We need confirm whether users login successfully by internal network when we configured 'direct'connetion mode in WI server.
3.If there was NetScaler in site, we need confirm whether Netcaler's configuration was correct.
4.If there was not NetScaler in site, we need confirm whether NAT mapping of IP adress were correct in WI server and Firewall.
Suggestions
If users login successfully in internal network and didn't login in internet, you should check whether NetScaler(or Firewall) configuration were correct.

END