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BMC WEB interface can not be accessed due to port 80 was blocked

Publication Date:  2013-11-26 Views:  64 Downloads:  0
Issue Description
Hardware Environment: RH2288 V2
Open the ie browser and enter BMC IP of the RH 2288 V2 to login the web interface, but the web interface can not be accessed.

Alarm Information
None
Handling Process
1) Confirm the proxy of the ie browser is disable.

2) Login the BMC by telnet, and check the port 80 is open on the server.

3) It is ok to access the BMC web interface through https, it means port 443 is ok.
4) So the current situation is BMC web interface can be accessed by port 443 but port 80. And the port 80 is enable on the server. Then it is confirmed that port 80 was blocked on the switch after check the switch's configuration.

Root Cause
Conclusion:
The PC's default way of accessing the BMC Web interface is http, and http need to use port 80. But port 80 is blocked on switch, this is why BMC web interface can not be accessed.

Solution:
Access the BMC web interface through https, https will use the port 443. As port 443 is not blocked by the switch, so it is ok to access the BMC web interface.
Suggestions
http need port 80 to access the BMC web interface, but https need 443 port to access the BMC web interface.

END