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The busy tone parameter is not the standard tone cause the call cannot be released.

Publication Date:  2013-12-14 Views:  71 Downloads:  0
Issue Description
Call topology: PSTN—ATO—U1911—Auto attendant—receptionist
eSpace U1911 version : V100R001C01SPC300
User dial from PSTN to U1911 receptionist via AT0 trunk, when user hang up in PSTN side, the receptionist is keeping ringing. When you pick up, you can hear nothing.
Alarm Information
no
Handling Process
1. Check FX0 configuration , it was correct, the country no problem.
2. Make a test and then capture the network packet on IP Phone side.
3. After R&D analyzed the packet, they found PSTN already send us the busy tone, but the parameter is different with this country standard tone.
4. Modify the busy tone parameter, then test and problem has been solved.
Root Cause
1. FX0 configuration is not correct.
2. It may due to when PSTN hang up, they did send U1911 the busy tone.
3. IT may due to PSTN already sent U1911 the tone, but U1911 didn’t recognized
Suggestions
Every site with AT0 trunk could face this problem.

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