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UCEMS can not monitor IAD132

Publication Date:  2013-12-30 Views:  102 Downloads:  0
Issue Description
We are currently not able to monitor IAD132 from UCEMS Client. Whenever we add IAD132 to UCEMS topology, its icon is showing Grey, not Green color.
Even though we right click on IAD132 icon in UCEMS Topology and select “handshake” to manually reconnect IAD132 to UCEMS Server, IAD icon just shows Green for a few seconds, then turn to grey again.
UCEMS Server: V200R008
IAD132: V300R001C04SPC500.
Alarm Information
none
Handling Process
as above.
Root Cause

1.The network manager receive the trap port is 161, please check the port on IAD is the same or not. The default port is 162, check as following: no need to do handshake
on EMS:


on IAD:


2.Please check the current trap bind the device information. In “trap receiver ”web page, click “bind device”,check the device list there is this IAD or not, the capture is as following:


confirm that the IAD device is list in “bind device”.


3.Open the wireshark, make data capture on the EMS, at the same time, revise the IAD register nm sip(IAD send snmp message to EMS). As the picture below, “advanced settings-UCEMS settings—main UCEMS ip address”
First revise the ip as the wrong ip (1.1.1.1),save,then open the page again, revise the ip as the right ip as before.(should be 10.255.3.30),save. ---so that the IAD can register to EMS with SNMP message again.

4.send to package to RD, check out that the port162 is not open on firewall, then open 162, test ok.
 

Suggestions
none

END