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Cannot forward the call on the U1980

Publication Date:  2014-01-30 Views:  33 Downloads:  0
Issue Description
I cannot forward the call to a long number outside the network on the PSTN. 
Alarm Information
Error: The call is dropped.
Handling Process

1. Log in to the LMT and access the command tree configuration mode.

2. Run the config softargu type 269 value 1 command to set the number of user B as the calling number and send it to user C.

3. Try the call forwarding scenario again => Success
Root Cause
1.  Log in to the LMT and access the command tree configuration mode.
2. Run the show subscriber by dn <string> command to check whether user A has the right to call user C. Check the outgoingrights.
3. If user C is a peer device user, run the show subscriber by dn <string> type newservice command to check whether the forwarded-to number for B has been added.

Rights              Register Information             
------------------- -------- ------------------------
CFU                 Y         [Forward:8137887552988#]

4. Run the show subscriber by dn <string> type all command to check whether the call forwarding service of B conflicts with any other service (see Service Conflict List).
5. Check if the number of user A does not meet the authentication requirement for user C. Run the show softargu type 269 command to see the number of user B as the calling number and send it to user C.
Suggestions
When a service is not working properly, a quick tip is to run the show softargu information command in order to check if the corresponding parameter is set correctly for your desired scenario.

END