No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Personalized different voice channels for U1910.

Publication Date:  2014-02-26 Views:  48 Downloads:  0
Issue Description
U1910 version: V100R001C01SPC700
Alarm Information
None.
Handling Process
First Record the voice or music; the voice.zip file cannot exceed 256 KB, except channels 250 and 251 that do not support customized voice files.

Set Format to CCITT A-Law and Attributes to 8.000 kHz, 8 Bit, or Mono 7 kb/sec.

Save the recording file as a .pcm file. Is very important to save with the name of the channel that wants to be change.
For example: For change the music in waiting mode, this is for channel number 150, so save it as 150.pcm name.

Second, loading the Voice File trough LMT for creating the voice.bin file.

Third, after create the voice.zip file. Loading the voice.zip file and the recorded voice becomes valid immediately.
Root Cause
Change voice messages or music for different channels in U1910. Except channels 250 and 251 that do not support customized voice files.
For example: How to change the music that is playing when there is a call in waiting state.
Suggestions
Because customer has this feature for customized most of the voice messages, also provide the description of each channel corresponding to which voice message.

For example:

Channel 150 : for music.
Channel 144: Please dial the extension number followed by the pound key.
Channel 134: Sorry, The number you dialed is not authorized.

Etc.

END