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The S9700 switch log filter function is unavailable case

Publication Date:  2014-06-28 Views:  53 Downloads:  0
Issue Description
The customer doesn't want to see some logs, but when use log filter command to filter them, it is unavailable.
Alarm Information
May 6 2014 19:17:44+02:00 DST ssc-core-1 %%01INFO/4/SUPPRESS_LOG(l)[1]:Last message repeated 4 times.(InfoID=4278652937, ModuleName=SECE, InfoAlias=PORT_ATTACK_END)
Handling Process
The customer doesn't want to the see the following logs,because it is so many logs.

May 6 2014 19:17:44+02:00 DST ssc-core-1 %%01INFO/4/SUPPRESS_LOG(l)[1]:Last message repeated 4 times.(InfoID=4278652937, ModuleName=SECE, InfoAlias=PORT_ATTACK_END)

When we tell him to use the command“info-center filter-id bymodule-alias INFO SUPPRESS_LOG ” to filter it ,but it isn't available.
After confirmed this issue with R&D colleagues,because of the INFO module is the system logs, the product do a special process with it. So the command info-center filter-id can't filter it. for the customer logs, we can use other module which in the logs description to filter it. the command is as following:

info-center filter-id bymodule-alias  SECE  PORT_ATTACK_END
Root Cause
According to the result customer feedback, the reason maybe:
(1) The log filter function is not supported in the customer's device version.
(2) The configuration is incorrect.
Suggestions
When use the log filter function, please pay attention to the module, don't use the INFO module.

END